We have released a fix for the issue, and customers should no longer experience 400 Bad Request errors when using the Search List Items action in Workato's SharePoint connector. Customers that experienced errors may repeat failed jobs as needed. Please contact Workato Support at https://support.workato.com if you continue to experience any issues or have any questions regarding this event.
Posted Dec 03, 2025 - 01:08 UTC
Update
We are continuing to work on a fix for the SharePoint connector. We will share additional information as soon as it is available.
Posted Dec 02, 2025 - 21:41 UTC
Update
We are continuing to work on a fix for the SharePoint connector. We will share an update within the next hour.
Posted Dec 02, 2025 - 20:22 UTC
Update
We are continuing to work on a fix for the SharePoint connector. We will share additional information as soon as it is available.
Posted Dec 02, 2025 - 18:22 UTC
Update
We are continuing to work on a fix for the SharePoint connector. We will share additional information as soon as it is available.
Posted Dec 02, 2025 - 18:21 UTC
Identified
We have identified the underlying cause of the issue impacting the SharePoint connector. Customers may encounter errors when running SharePoint actions. We will share additional information as soon as it is available.
Posted Dec 02, 2025 - 14:23 UTC
This incident affected: Workato Orchestrate (Connectors).