Issue with Slack App Creation

Incident Report for Workato ANZ

Resolved

After further monitoring, this issue is now considered resolved. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Jul 24, 2026 - 16:27 UTC

Monitoring

Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor the platform as it recovers.
Posted Jul 24, 2026 - 14:40 UTC

Identified

We have identified the underlying cause of the issue and are actively working on remediation.
Posted Jul 24, 2026 - 12:35 UTC

Investigating

We are investigating an issue impacting Slack app creation. Customers may encounter errors or be unable to complete setup when creating new Slack apps. We will share additional information as soon as it is available.
Posted Jul 24, 2026 - 10:23 UTC
This incident affected: Workato Orchestrate (Workbot).