On going Incident

Incident Report for Workato AU

Resolved

After further monitoring, this issue is now considered resolved and customers should no longer experience any issue. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Aug 04, 2025 - 09:25 UTC

Identified

We have identified the underlying cause of the incident and we are working to take remediating steps. We will provide more updates shortly.
Posted Aug 04, 2025 - 09:15 UTC

Update

We are continuing to investigate this issue.
Posted Aug 04, 2025 - 08:59 UTC

Investigating

We are currently investigating an issue affecting our platform. We will provide additional information on all affected components as soon as it becomes available.
Posted Aug 04, 2025 - 08:59 UTC
This incident affected: Recipe Runtime (Recipe Job Execution, API Gateway, Webhook ingestion).