Recipe Creation Errors

Incident Report for Workato ANZ

Resolved

After further monitoring, this issue is now considered resolved. Customers should no longer see "Internal Server Error" banners in the UI when creating a recipe. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Dec 11, 2025 - 23:59 UTC

Monitoring

Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor the platform as it recovers.
Posted Dec 11, 2025 - 23:53 UTC

Investigating

We are currently investigating an issue affecting recipe creation in the UI. We will share additional information as soon as it is available.
Posted Dec 11, 2025 - 23:31 UTC
This incident affected: Workato Orchestrate (Workspace UI).