Intermittent Page Loading Issue
Incident Report for Workato AU
Resolved
Support chat is back online and the incident is now considered resolved. The Workato platform has been restored to full functionality. If you continue to experience any issues, please use our Support Portal (https://support.workato.com/en/support/home) to submit a ticket.
Posted Sep 05, 2024 - 04:11 UTC
Investigating
We are experiencing an issue with our third-party chat service, which is being investigated by the service provider. Users may experience their browser tab becoming unresponsive. If you have an urgent concern, please use our Support Portal (https://support.workato.com/en/support/home) to submit a ticket.
Posted Sep 04, 2024 - 19:45 UTC