Job Creation Delays and Job Processing Degradation

Incident Report for Workato AU

Resolved

After further monitoring, this issue is now considered resolved. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Jul 21, 2025 - 17:06 UTC

Monitoring

Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor the platform as it recovers.
Posted Jul 21, 2025 - 17:02 UTC

Investigating

We are investigating an issue affecting job creation and job processing. Customers may experience job creation delays for polling or real-time triggers. They may also encounter actions failing with the message "Internal Error". We will share further updates as soon as more information becomes available.
Posted Jul 21, 2025 - 16:48 UTC
This incident affected: Recipe Runtime (Recipe Job Execution).