AI by Workato connector internal errors

Incident Report for Workato ANZ

Resolved

After further monitoring, this issue is now considered resolved and customers should no longer experience internal errors for AI by Workato connector's actions. Failed jobs may be repeated as needed. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Sep 16, 2025 - 12:23 UTC

Monitoring

Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor the platform as it recovers.
Posted Sep 16, 2025 - 10:48 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 16, 2025 - 10:32 UTC

Identified

We have identified the underlying cause of the incident and we are working to take remediating steps. We will provide more updates shortly.
Posted Sep 16, 2025 - 10:32 UTC

Investigating

We are currently investigating an issue affecting the AI by Workato connector. We will provide additional information on all affected components as soon as it becomes available.
Posted Sep 16, 2025 - 08:53 UTC