Event Streams Errors

Incident Report for Workato ANZ

Resolved

After further monitoring, this issue is now considered resolved. Customers that observed Event Streams actions failing with the message "An unexpected error has occurred" may rerun failed jobs as necessary. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Dec 16, 2025 - 00:44 UTC

Monitoring

Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor the platform as it recovers.
Posted Dec 16, 2025 - 00:35 UTC

Investigating

We are investigating an issue impacting Event Streams. We will share additional information as soon as it is available.
Posted Dec 16, 2025 - 00:18 UTC
This incident affected: Workato Orchestrate (Event Streams).