Support Chat Performance Degradation

Incident Report for Workato ANZ

Resolved

Our external service provider for Support Chat has deployed a fix, and this issue is now considered resolved. Customers can now use the live chat for assistance. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Jan 09, 2026 - 21:15 UTC

Update

We are continuing to investigate this issue.
Posted Jan 09, 2026 - 20:52 UTC

Investigating

Our external service provider for Support Chat is experiencing degradation. As a result, customers attempting to access live chat may see only a loading screen. We will share additional information as soon as it is available.
Posted Jan 09, 2026 - 20:50 UTC
This incident affected: Support and Documentation (Support Chat, AssistIQ).